SoD: aangesloten landen

Incident Report for SNG Beschikbaarheidspagina

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 15:10 CEST

Identified

De volgende landen zijn aangesloten op het SoD portaal: Duitsland, Hongarije, Italië, Malta, Polen, Portugal en Slowakije.
Posted Sep 08, 2025 - 12:21 CEST
This incident affected: Service of Documents (SoD).